<!DOCTYPE html>
<html amp lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Here is how to use Waypoints on the Apple Watch and Apple Watch Ultra compass app, including how to edit and delete them."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="How to use Waypoints on Apple Watch and Apple Watch Ultra"><meta property="og:description" content="Here is how to use Waypoints on the Apple Watch and Apple Watch Ultra compass app, including how to edit and delete them."><meta property="og:url" content="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/"><meta property="og:site_name" content="Connect The Watts"><meta property="article:published_time" content="2022-10-14T18:46:07+00:00"><meta property="article:modified_time" content="2022-10-14T19:02:55+00:00"><meta property="og:image" content="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1000"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Colin Jenkins"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@shredded_sloth"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Colin Jenkins"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="WordPress 6.0.2"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-access-scroll-0.1.mjs" id="amp-access-scroll-js" async custom-element="amp-access-scroll" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-scroll-0.1.js" crossorigin="anonymous" custom-element="amp-access-scroll"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" async="" custom-element="amp-list" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=32" sizes="32x32"><link rel="icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=6.0.2" media="all"><style amp-custom="">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</style><link rel="canonical" href="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#article","isPartOf":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/"},"author":{"name":"Colin Jenkins","@id":"https://connectthewatts.com/#/schema/person/e0c13263a39e2367578af3978a2bb1d1"},"headline":"How to use Waypoints on Apple Watch and Apple Watch Ultra","datePublished":"2022-10-14T18:46:07+00:00","dateModified":"2022-10-14T19:02:55+00:00","mainEntityOfPage":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/"},"wordCount":302,"publisher":{"@id":"https://connectthewatts.com/#organization"},"image":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#primaryimage"},"thumbnailUrl":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg","articleSection":["Guide"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"WebPage","@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/","url":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/","name":"How to use Waypoints on Apple Watch and Apple Watch Ultra","isPartOf":{"@id":"https://connectthewatts.com/#website"},"primaryImageOfPage":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#primaryimage"},"image":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#primaryimage"},"thumbnailUrl":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg","datePublished":"2022-10-14T18:46:07+00:00","dateModified":"2022-10-14T19:02:55+00:00","description":"Here is how to use Waypoints on the Apple Watch and Apple Watch Ultra compass app, including how to edit and delete them.","breadcrumb":{"@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#primaryimage","url":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?w=1024","contentUrl":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?w=1024","width":2000,"height":1000},{"@type":"BreadcrumbList","@id":"https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://connectthewatts.com/"},{"@type":"ListItem","position":2,"name":"How to use Waypoints on Apple Watch and Apple Watch Ultra"}]},{"@type":"WebSite","@id":"https://connectthewatts.com/#website","url":"https://connectthewatts.com/","name":"Connect The Watts","description":"Examining the connected fitness ecosystem","publisher":{"@id":"https://connectthewatts.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://connectthewatts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"NewsMediaOrganization","@id":"https://connectthewatts.com/#organization","name":"Connect The Watts","url":"https://connectthewatts.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://connectthewatts.com/#/schema/logo/image/","url":"https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png","contentUrl":"https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png","width":270,"height":93,"caption":"Connect The Watts"},"image":{"@id":"https://connectthewatts.com/#/schema/logo/image/"},"masthead":"https://connectthewatts.com/about/"},{"@type":"Person","@id":"https://connectthewatts.com/#/schema/person/e0c13263a39e2367578af3978a2bb1d1","name":"Colin Jenkins","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://connectthewatts.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b18ec891a2c0bcbde6f902ca10ee66d4?s=96\u0026d=mm\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/b18ec891a2c0bcbde6f902ca10ee66d4?s=96\u0026d=mm\u0026r=g","caption":"Colin Jenkins"},"sameAs":["https://twitter.com/shredded_sloth"],"url":"https://connectthewatts.com/author/colinjenkins/"}]}</script><link rel="alternate" type="application/rss+xml" title="Connect The Watts » Feed" href="https://connectthewatts.com/feed/"><link rel="alternate" type="application/rss+xml" title="Connect The Watts » Comments Feed" href="https://connectthewatts.com/comments/feed/"><link rel="https://api.w.org/" href="https://connectthewatts.com/wp-json/"><link rel="alternate" type="application/json" href="https://connectthewatts.com/wp-json/wp/v2/posts/13399"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connectthewatts.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connectthewatts.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://connectthewatts.com/?p=13399"><link rel="alternate" type="application/json+oembed" href="https://connectthewatts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F10%2F14%2Fhow-to-use-waypoints-on-apple-watch%2F"><link rel="alternate" type="text/xml+oembed" href="https://connectthewatts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F10%2F14%2Fhow-to-use-waypoints-on-apple-watch%2F&amp;format=xml"><script id="amp-access" type="application/json">{"vendor":"scroll","namespace":"scroll"}</script><link rel="apple-touch-icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=180"><title>How to use Waypoints on Apple Watch and Apple Watch Ultra</title></head>

<body class="post-template-default single single-post postid-13399 single-format-standard wp-custom-logo wp-embed-responsive color-scheme-ctw"><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WR64QLR" id="analytics0" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"vars":{"gtag_id":"UA-172958684-1","config":{"UA-172958684-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"apple%2Capple-watch","cg2":"colinjenkins"}}</script>
		</amp-analytics>
			<div class="amp-ad-container" amp-access="NOT scroll.scroll">
			<amp-auto-ads type="adsense" data-ad-client="ca-pub-4744667652504224" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
		</div>
		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="consent-wrapper consent-wrapper-overlay">
			<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
			</amp-iframe>
				<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"],"ccpa":["preset-us-ca"]}}</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"consentInstanceId":"sourcepoint","consentRequired":false,"checkConsentHref":"https://t13.connectthewatts.com/wrapper/tcfv2/v1/amp-v2","geoOverride":{"ccpa":{"consentRequired":"remote","checkConsentHref":"https://t13.connectthewatts.com/ccpa/consent/amp","promptUISrc":"https://t13.connectthewatts.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"ccpa-consent-ui","clientConfig":{"accountId":1638,"siteHref":"https://ccpa.amp.connectthewatts.com","siteId":16811,"isCCPA":true,"stageCampaign":false,"privacyManagerId":"6022b85a892e762cb08504d0","getDnsMsgMms":true,"alwaysDisplayDns":false,"showNoticeUntilAction":true}},"eea":{"consentRequired":"remote","checkConsentHref":"https://t13.connectthewatts.com/wrapper/tcfv2/v1/amp-v2","promptUISrc":"https://t13.connectthewatts.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"eea-consent-ui","clientConfig":{"accountId":1638,"mmsDomain":"https://t13.connectthewatts.com","propertyHref":"https://amp.connectthewatts.com","propertyId":16810,"privacyManagerId":426503,"isTCFV2":true,"pmTab":"purposes","stageCampaign":false}}}}</script>
	</amp-consent>
			</div>
		
	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
					<a href="https://connectthewatts.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="270" height="93" src="https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Connect The Watts" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkzIiB3aWR0aD0iMjcwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Connect The Watts" src="https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png"></amp-img></a>					<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-86303">chevron-down</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on YouTube" href="http://youtube.com/connectthewatts?sub_confirmation=1" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-57443">YouTube</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3722" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Twitter" href="https://www.twitter.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-88391">Twitter</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3724" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on LinkedIn" href="https://www.linkedin.com/company/connect-the-watts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-linkedin ic-sm" aria-hidden="true">
		<title id="title-linkedin-47902">LinkedIn</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-linkedin"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3721" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Facebook" href="https://www.facebook.com/connectthewatts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-74846">Facebook</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3723" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Instagram" href="http://instagram.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-42972">Instagram</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3772" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Email" href="http://eepurl.com/hcDnXD" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-email ic-sm" aria-hidden="true">
		<title id="title-email-92593">Email</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-email"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5" />
					</svg>
				</button>

				
<div data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://connectthewatts.com/" target="_top">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input type="search" id="search-field" value="" placeholder="Search Connect The Watts" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-drawer" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-8836">ninetofive-mac</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-23989">ninetofive-google</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-42933">ninetofive-toys</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-77606">ninetofive-electrek</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-43857">ninetofive-dronedj</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-78620">ninetofive-spaceexplored</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://connectthewatts.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-main-menu" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-3735"><a href="https://connectthewatts.com/guides/peloton/" class="py-3 px-4 vplg:p-3">Peloton</a></li>
<li id="menu-item-3765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3765"><a href="https://www.connectthewatts.com/guides/ifit" class="py-3 px-4 vplg:p-3">iFit</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-3737"><a href="https://connectthewatts.com/guides/echelon/" class="py-3 px-4 vplg:p-3">Echelon</a></li>
<li id="menu-item-3783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3783"><a href="https://connectthewatts.com/guides/apps/" class="py-3 px-4 vplg:p-3">Fitness Apps</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on YouTube" href="http://youtube.com/connectthewatts?sub_confirmation=1" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-41801">YouTube</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3722" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Twitter" href="https://www.twitter.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-48878">Twitter</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3724" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on LinkedIn" href="https://www.linkedin.com/company/connect-the-watts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-linkedin ic-sm" aria-hidden="true">
		<title id="title-linkedin-76101">LinkedIn</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-linkedin"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3721" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Facebook" href="https://www.facebook.com/connectthewatts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-2844">Facebook</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3723" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Instagram" href="http://instagram.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-98710">Instagram</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3772" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Email" href="http://eepurl.com/hcDnXD" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-email ic-sm" aria-hidden="true">
		<title id="title-email-20346">Email</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-email"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="amp-ad-container aligncenter py-4" amp-access="NOT scroll.scroll">
				<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="100" layout="fixed" data-multi-size="320x50,350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5ConnectTheWatts-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
			"vendors": {
			"t13": {
				"TAG_ID": "d50a3a4a-e884-4f36-b12b-5b2d447fd498",
				"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
			},
			"aps": {
				"PUB_ID": "600",
				"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
				"PARAMS":{"amp":"1"}
			},
			"criteo":{
				"NETWORK_ID": 4905,
				"ZONE_ID": 1382491,
				"PUBLISHER_SUB_ID": "9to5ConnectTheWatts-AMP-Leaderboard-Mobile"
			},
			"medianet": {
				"CID": "8CU8ZT2C4"
			}
		}		}' id="i-amp-0" style="width:350px;height:100px" i-amphtml-layout="fixed">
	</amp-ad>
		<amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="280" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5ConnectTheWatts-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
			"vendors": {
			"t13": {
				"TAG_ID": "67fd8a36-a969-4455-a724-4d25368cb308",
				"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
			},
			"aps": {
				"PUB_ID": "600",
				"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
				"PARAMS":{"amp":"1"}
			},
			"criteo":{
				"NETWORK_ID": 4905,
				"ZONE_ID": 1382491,
				"PUBLISHER_SUB_ID": "9to5ConnectTheWatts-AMP-Leaderboard-Desktop"
			},
			"medianet": {
				"CID": "8CU8ZT2C4"
			}
		}		}' id="i-amp-1" style="width:970px;height:280px" i-amphtml-layout="fixed">
	</amp-ad>
			</div>
	</div>
	
						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-13399" class="post-13399 post type-post status-publish format-standard has-post-thumbnail hentry category-guide ninetofive_guides-apple ninetofive_guides-apple-watch">

					<div>

						<h1 class="entry-title wrap-sm">
							<a class="txt-blk" href="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/">
								How to use Waypoints on Apple Watch and Apple Watch Ultra							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://connectthewatts.com/author/colinjenkins/"><span>Colin Jenkins</span></a>		<span class="divider"> - </span>
		<time datetime="2022-10-14 11:46:07">Oct. 14th 2022 11:46 am PT</time>
		<time datetime="2022-10-14 12:02:55"></time>

		<a href="https://twitter.com/intent/follow?screen_name=shredded_sloth&amp;original_referer=https://connectthewatts.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-97946">Twitter icon</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-twitter"></use>
			</svg>

	</span><span>@shredded_sloth</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://connectthewatts.com/guides/apple/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Apple</a><a href="https://connectthewatts.com/guides/apple-watch/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Apple Watch</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg 2000w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=300,150 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=768,384 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1024,512 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1536,768 1536w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1200,600 1200w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg 2000w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=300,150 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=768,384 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1024,512 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1536,768 1536w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=1200,600 1200w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/#comments">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/" data-param-text="How to use Waypoints on Apple Watch and Apple Watch Ultra" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/" data-param-text="How to use Waypoints on Apple Watch and Apple Watch Ultra" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-waypoint.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/" data-param-description="How to use Waypoints on Apple Watch and Apple Watch Ultra" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/" data-param-text="How to use Waypoints on Apple Watch and Apple Watch Ultra" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F10%2F14%2Fhow-to-use-waypoints-on-apple-watch%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6">
							
<p>Here is how to use Waypoints on the <a href="https://www.amazon.com/Apple-Watch-Midnight-Aluminum-Always/dp/B0BDHW8P4P?">Apple Watch</a> compass app, which has been updated for the Apple Watch Series 6 and later. Additionally, the Apple Watch Ultra has a new Action Button which can create waypoints as well. </p>



<span id="more-13399"></span><div class="amp-ad-container" amp-access="NOT scroll.scroll"><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-4744667652504224" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>



<p>First, you will need to open up the Compass app on your Apple Watch. From here, on the bottom left side, you will see the Waypoint button. If you click on this, the app will create a waypoint for your current location, as well as the ability to customize the name, color, and icon.</p>



<p>You can also choose whether or not you would like to show the waypoint on the compass. This can come in handy if you accumulate a lot of waypoints over time.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="D4ED7aAajz8" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="640" height="360" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=D4ED7aAajz8" placeholder><amp-img src="https://i.ytimg.com/vi/D4ED7aAajz8/hqdefault.jpg" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/D4ED7aAajz8/hqdefault.jpg" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<p>If you click on the button at the upper left-hand side of the Compass app, you can scroll down and select “More” to see a list of all of your waypoints. You can edit or delete them from here as well.</p>



<figure class="wp-block-image alignwide size-full"><amp-img width="1280" height="726" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg" alt="Apple Watch ultra compass app" class="wp-image-13401 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=300,170 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=768,436 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=1024,581 1024w" sizes="(max-width: 1280px) 100vw, 1280px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.7188%"></i-amphtml-sizer><noscript><img loading="lazy" width="1280" height="726" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg" alt="Apple Watch ultra compass app" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=300,170 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=768,436 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-compass.jpeg?resize=1024,581 1024w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></amp-img></figure>



<figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery alignwide has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-full"><amp-img width="1280" height="723" data-id="13403" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg" alt="Apple Watch ultra waypoint color" class="wp-image-13403 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=300,169 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=768,434 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=1024,578 1024w" sizes="(max-width: 1280px) 100vw, 1280px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMyIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1280" height="723" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg" alt="Apple Watch ultra waypoint color" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=300,169 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=768,434 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-color.jpeg?resize=1024,578 1024w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></amp-img></figure>



<figure class="wp-block-image size-full"><amp-img width="1280" height="718" data-id="13402" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg" alt="Apple Watch ultra waypoint icon" class="wp-image-13402 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=300,168 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=768,431 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=1024,574 1024w" sizes="(max-width: 1280px) 100vw, 1280px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcxOCIgd2lkdGg9IjEyODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1280" height="718" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg" alt="Apple Watch ultra waypoint icon" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=300,168 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=768,431 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-icon.jpeg?resize=1024,574 1024w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></amp-img></figure>
</figure>



<p>The waypoints show up on the Apple Watch compass as little colored dots. If you click on a colored dot, it will take you to a new list of waypoints. From here, it will show exactly how far each waypoint is from your current location. </p>



<figure class="wp-block-image alignwide size-full"><amp-img width="1280" height="739" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg" alt="Apple Watch ultra waypoint directions" class="wp-image-13404 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=300,173 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=768,443 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=1024,591 1024w" sizes="(max-width: 1280px) 100vw, 1280px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:57.7344%"></i-amphtml-sizer><noscript><img loading="lazy" width="1280" height="739" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg" alt="Apple Watch ultra waypoint directions" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=300,173 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=768,443 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-direction.jpeg?resize=1024,591 1024w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></amp-img></figure>



<p>For Apple Watch Ultra users, you can also set up the Action Button to create waypoints. To do this, go to settings, select “Action Button,” and then change the Action to “Waypoint.” Once set, a new waypoint for your current location will be created whenever you hit the action button. </p>



<figure class="wp-block-image alignwide size-full"><amp-img width="1280" height="719" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg" alt="Apple Watch ultra waypoint action button" class="wp-image-13405 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=300,169 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=768,431 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=1024,575 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=1200,675 1200w" sizes="(max-width: 1280px) 100vw, 1280px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.1719%"></i-amphtml-sizer><noscript><img loading="lazy" width="1280" height="719" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg" alt="Apple Watch ultra waypoint action button" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg 1280w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=300,169 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=768,431 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=1024,575 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/10/apple-watch-ultra-waypoint-action-button.jpeg?resize=1200,675 1200w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></amp-img></figure>



<p><strong>Suggested articles:</strong></p>



<ul><li><a href="https://connectthewatts.com/2022/09/27/apple-watch-ultra-review/">Apple Watch Ultra review: Is it a true sports watch?</a></li><li><a href="https://connectthewatts.com/2022/10/04/apple-airpods-pro-2-review-fitness-tested/">Apple AirPods Pro 2 review – fitness tested!</a></li><li><a href="https://connectthewatts.com/2022/09/14/apple-watchos-9-fitness-update/">Apple watchOS 9 fitness update and walk-through [Video]</a></li></ul>
	<div class="google-news-link wrap-sm py-4 mb-4 mx-auto">
			<p class="mb-0"><a class="flex flx--alignc flx--center" target="_blank" rel="nofollow" href="https://news.google.com/publications/CAAqBwgKMOOYnAsw96K0Aw?hl=en-US&amp;gl=US&amp;ceid=US:en">
				<em>Add Connect The Watts to your Google News feed.</em> 
				
	<svg class="icon icon-google-news-follow " height="30" width="166" aria-hidden="true">
		<title id="title-google-news-56411">Google News</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-google-news-follow"></use>
			</svg>

				</a></p>
	</div>
	<hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXR5UyxWQdZ50pWyNn5FyoQ?sub_confirmation=1" target="_blank" rel="noopener">Subscribe on YouTube for more Connected Fitness Tech News, Updates, Tips and Guides: </a></p>
		<div class="fluid-width-video-wrapper">
			<amp-youtube layout="responsive" width="1000" height="563" data-videoid="1wDW2CTxlQk" data-param-playlist="lE7bd43fC1E,55Mp1UCjbGA,j3c1q2XH7ZU,AuQ3tIBt0Vw,YDN6-JPMWNk,33kK5Q2YEWk,b7pl5SVjvQ8,HtWbnL-sCVw,h-XdHBDDeUg" title="Recent Videos" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.3%"></i-amphtml-sizer><a placeholder="" href="https://www.youtube.com/watch?v=1wDW2CTxlQk"><amp-img src="https://i.ytimg.com/vi/1wDW2CTxlQk/hqdefault.jpg" layout="fill" object-fit="cover" alt="Recent Videos" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/1wDW2CTxlQk/hqdefault.jpg" alt="Recent Videos"></noscript></amp-img></a></amp-youtube>
		</div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://connectthewatts.com/guides/apple/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/connectthewatts.com/wp-content/themes/9to5-amp/images/default-connectthewatts-guide.jpg?resize=200%2C200&amp;ssl=1" title="Apple" alt="Apple" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://connectthewatts.com/guides/apple/" title="">
								Apple							</a>
						</h3>

											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://connectthewatts.com/guides/apple-watch/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/connectthewatts.com/wp-content/themes/9to5-amp/images/default-connectthewatts-guide.jpg?resize=200%2C200&amp;ssl=1" title="Apple Watch" alt="Apple Watch" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://connectthewatts.com/guides/apple-watch/" title="">
								Apple Watch							</a>
						</h3>

											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5">
				<div class="item flex">
					<a href="https://connectthewatts.com/author/colinjenkins/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/b18ec891a2c0bcbde6f902ca10ee66d4?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://connectthewatts.com/author/colinjenkins/">
								<span class="mr-4">Colin Jenkins</span>
							</a>
						</h3>
						<a href="https://twitter.com/intent/follow?screen_name=shredded_sloth&amp;original_referer=https://connectthewatts.com" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-3605">Twitter icon</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1664986046#icon-twitter"></use>
			</svg>

	</span><span>@shredded_sloth</span></a>						<div class="excerpt fs-xs">
							Colin lives in Ventura, CA where he runs a Strength &amp; Conditioning facility. If you have suggestions for fitness tech that you'd like to see covered or reviewed, feel free to send info over to colin@9to5mac.com 						</div>
					</div>
				</div>
			</div>
					</div>
	</div>

	<div class="posts-carousel mt-5 vpmd:mt-7">
		<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/09/27/apple-watch-ultra-review/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/09/Apple-Watch-Ultra-Review-3.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Apple Watch Ultra review: Is it a true sports watch?						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/09/14/apple-watchos-9-fitness-update/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/09/AppleOS9-Watch-Fitness.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Apple watchOS 9 fitness update and walk-through [Video]						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/09/07/apple-watch-ultra-details/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/09/Apple-Watch-Ultra-Release.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Apple Watch Ultra – everything you need to know! [vid...						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/10/04/clmbr-matt-fraser/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/10/CLMBR-Matt-Fraser.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							CLMBR partners with five-time CrossFit Games Champion M...						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/10/07/peloton-amazon-prime-early-access/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/10/amazon-peloton-bike-sale.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Save 15% on a Peloton Bike during Amazon’s Prime ...						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/09/02/wearwiz-doctor-pro-blood-pressure-smart-watch-hands-on/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/09/wearwiz-doctor-pro-blood-pressure-smart-watch.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Hands-on with YRH BP Doctor Pro Blood Pressure Smart Wa...						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/10/03/fitbit-versa-4-review/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/10/Fitbit-versa-4-review.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Fitbit Versa 4 review: the good, the bad, the ugly						</div>
					</div>
				</a>
							<a class="posts-carousel__item" href="https://connectthewatts.com/2022/09/29/fitbit-sense-2-review/" rel="bookmark">
					<div class="posts-carousel__inner">
						<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/09/Fitbit-sense-2-review.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
							</amp-img>
						</div>
						<div class="posts-carousel__text fs-sm-md txt-wht">
							Fitbit Sense 2 in-depth review: Everything you need to ...						</div>
					</div>
				</a>
					</amp-carousel>
	</div>

	<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
					<amp-iframe class="openweb-conversation i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="375" height="650" sandbox="allow-scripts allow-same-origin allow-popups allow-top-navigation" layout="responsive" resizable frameborder="0" src="https://amp.spot.im/interactive-conversation.html?redirect=true&amp;spot_im_highlight_immediate=true&amp;spotId=sp_PN1bF9VM&amp;postId=13399&amp;hostUrl=https://connectthewatts.com/2022/10/14/how-to-use-waypoints-on-apple-watch/" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:173.3333%"></i-amphtml-sizer>
				<amp-img placeholder height="350" layout="fill" src="//amp.spot.im/loader.png" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
				<div overflow class="spot-im-amp-overflow" tabindex="0" role="button" aria-label="Load more">
					Load more...
				</div>
			</amp-iframe>
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fconnectthewatts.com%2F2022%2F10%2F14%2Fhow-to-use-waypoints-on-apple-watch%2F&amp;shortname=pelotronic#13399%20https%3A%2F%2Fconnectthewatts.com%2F%3Fp%3D13399" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>

	<div id="openweb-pitc" class="cross-site-slider openweb-pitc py-4">
	<div class="cross-slider-content bg-pc-ctw pitc">
		<div class="social flex bg-pc-ctw">
			<h3 class="txt-wht txt-up">Popular in the Community</h3>
		</div>

		<amp-list width="auto" height="400" layout="fixed-height" items="items" src="https://api-2-0.spot.im/v1.0.0/feed/pitc/amp/sp_PN1bF9VM/default?count=8" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px" i-amphtml-layout="fixed-height">
			<template type="amp-mustache" id="amp-spotim-rc">
				<amp-carousel layout="fixed-height" height="400">
					{{#values}}
						<a class="cross-site-carousel__item ml-5" href="{{url}}" rel="bookmark">
							<div class="cross-site-carousel__inner mr-5">
								<div class="cross-site-carousel__image">
									<amp-img class="cross-site-carousel__amp-img" layout="fill" src="{{image}}">
									</amp-img>
								</div>
								<div class="cross-site-carousel__text fs-sm bg-wht p-3 flex flx--alignc">
									{{ title }}
								</div>
							</div>
							<div class="cross-site-carousel__extended">
								<div class="p-3">
									<div data-amp-original-style="display:flex;flex-direction:row;margin-bottom:12px;line-height:30px;text-align:center" class="amp-wp-949e512">
										<amp-img width="30" height="30" src="{{avatar}}">
										</amp-img>
										<div class="pitc-username amp-wp-61532c9" data-amp-original-style="font-weight:600;margin-left:8px;display:-webkit-box;overflow:hidden;word-break:break-all">
											{{ username }}
										</div>
										<div data-amp-original-style="margin-left:7px;margin-right:5px;color:#727579" class="amp-wp-e569b1e">
											·
										</div>
										<div data-amp-original-style="color:#727579" class="amp-wp-a447c19">
											{{ time }}
										</div>
									</div>
									<div class="pitc-comment-text amp-wp-3477887" data-amp-original-style="color:#373e44;margin-bottom:15px;display:-webkit-box;overflow:hidden">
										{{ messageText }}
									</div>
									<div data-amp-original-style="margin-bottom:0;margin-top:auto;display:flex;flex-direction:row;font-size:14px;font-weight:600" class="amp-wp-aa905be">
										<svg viewbox="0 0 12 14" data-amp-original-style="height:18px;width:18px;margin-right:5px;display:inline" class="amp-wp-c184907">
											<path fill="#DB3737" fill-rule="nonzero" d="M4.429 14C2.857 13.53.666 11.476.517 9.048.368 6.621 1.2 5.181 2.702 3.56 3.704 2.479 4.415 1.292 4.835 0 6.683 1.454 8.28 4.292 8.28 7.327c.673-.549 1.173-1.355 1.501-2.42 1.391 1.29 2.003 3.278 1.595 5.184C10.97 11.985 9.143 13.53 7.57 14v-.412c1.572-.906 2.59-2.717 2.347-5a5.116 5.116 0 0 1-3.132 1.882c.078-3.045-.39-5.302-1.4-6.771C4.224 5.393 3.14 5.944 2.53 7.327c-1.174 2.66.326 5.355 1.898 6.261V14z">
											</path>
										</svg>
										Top Comment
									</div>
								</div>
							</div>
						</a>
					{{/values}}
				</amp-carousel>
			</template>
		</amp-list>
	</div>
	</div>
	<div class="amp-ad-container" amp-access="NOT scroll.scroll">
		<div class="pitc">
			<a data-spmark="ad-choice" href="https://dynamic-cdn.spot.im/yad/optout.html" target="_blank">
				<amp-img src="https://publisher-assets.spot.im/yad/ad-choises.png" width="9px" height="9px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:9px;height:9px" i-amphtml-layout="fixed">
				</amp-img>
			</a>
			<amp-list width="auto" height="1" layout="fixed-height" items="items" src="https://api-2-0.spot.im/v1.0.0/owa-gw/spot/sp_PN1bF9VM/amp/recirculation" data-amp-original-style="text-align:center" class="amp-wp-13076d9 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:1px" i-amphtml-layout="fixed-height">
				<template type="amp-mustache">
					{{#isDisplay}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-slot="{{ code }}" json='{"targeting":{"ampRCSpotId":["sp_PN1bF9VM"]}}' rtc-config='{"vendors":{"IndexExchange":{"SITE_ID":16311}},"timeoutMillis":1000}'>
							<div placeholder="">
							</div>
							<div fallback="">
							</div>
						</amp-ad>
					{{/isDisplay}}{{#isAniviewVideo}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-playonview="1" data-pauseonunseen="1" data-publisherid="5e0e296628a061270b21ccab" data-channelid="{{code}}" data-ref1="AV_CDIM1=sp_PN1bF9VM&amp;AV_SCHAIN=1.0,1!spotim.market,{{seller_id}},1,,," data-passbackurl="https://play.aniview.com/57b31584f83f1518108b4568/5e71193539e7c102b4435af3/spotimpassback.js">
						</amp-ad>
					{{/isAniviewVideo}}{{#isSRVideo}}
						<amp-ad type="{{type}}" width="{{width}}" height="{{height}}" data-blade_player_type="{{type}}" data-blade_player_id="{{code}}" data-blade_api_key="587dfc37febaab0002000001" data-blade_macros="{">
						</amp-ad>
					{{/isSRVideo}}
				</template>
			</amp-list>
		</div>
	</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">[{"image":"https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png ","title":"Page 1 | Connect The Watts","url":"https://connectthewatts.com/page/2/?exclude=13399"}]</script>
		</amp-next-page>
			
	


	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4&amp;blog=178410169&amp;post=13399&amp;tz=-7&amp;srv=connectthewatts.com&amp;hp=vip&amp;host=connectthewatts.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
