<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Peloton hikes subscription price, announces price cuts for Bike and Tread"><meta property="og:description" content="Peloton has announced a handful of major changes, including price cuts for its hardware products as well as the first-ever price increase for the All-Access monthly subscription. The price of the Bike will drop by $300, from $1,745 to $1,445, while the Bike+ will drop to under $2,000 for the first time. Head below for…"><meta property="og:url" content="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/"><meta property="og:site_name" content="Connect The Watts"><meta property="article:published_time" content="2022-04-14T15:23:32+00:00"><meta property="article:modified_time" content="2022-04-14T15:27:00+00:00"><meta property="og:image" content="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1000"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Chance Miller"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.9.3"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=270"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=32" sizes="32x32"><link rel="icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.9.3" media="all"><style amp-custom="">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</style><link rel="canonical" href="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://connectthewatts.com/#website","url":"https://connectthewatts.com/","name":"Connect The Watts","description":"Examining the connected fitness ecosystem","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://connectthewatts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#primaryimage","inLanguage":"en-US","url":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?w=1024","contentUrl":"https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?w=1024","width":2000,"height":1000},{"@type":"WebPage","@id":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#webpage","url":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/","name":"Peloton hikes subscription price, announces price cuts for Bike and Tread | Connect The Watts","isPartOf":{"@id":"https://connectthewatts.com/#website"},"primaryImageOfPage":{"@id":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#primaryimage"},"datePublished":"2022-04-14T15:23:32+00:00","dateModified":"2022-04-14T15:27:00+00:00","author":{"@id":"https://connectthewatts.com/#/schema/person/7d31fbd1bce02c8aba2e62c876a08a7c"},"breadcrumb":{"@id":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/"]}]},{"@type":"BreadcrumbList","@id":"https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://connectthewatts.com/"},{"@type":"ListItem","position":2,"name":"Peloton hikes subscription price, announces price cuts for Bike and Tread"}]},{"@type":"Person","@id":"https://connectthewatts.com/#/schema/person/7d31fbd1bce02c8aba2e62c876a08a7c","name":"Chance Miller","image":{"@type":"ImageObject","@id":"https://connectthewatts.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ca0a5473ca1b059b4b0aa628da621ff?s=96\u0026d=mm\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/8ca0a5473ca1b059b4b0aa628da621ff?s=96\u0026d=mm\u0026r=g","caption":"Chance Miller"},"url":"https://connectthewatts.com/author/chmiller44/"}]}</script><link rel="alternate" type="application/rss+xml" title="Connect The Watts » Feed" href="https://connectthewatts.com/feed/"><link rel="alternate" type="application/rss+xml" title="Connect The Watts » Comments Feed" href="https://connectthewatts.com/comments/feed/"><link rel="https://api.w.org/" href="https://connectthewatts.com/wp-json/"><link rel="alternate" type="application/json" href="https://connectthewatts.com/wp-json/wp/v2/posts/9933"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connectthewatts.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connectthewatts.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://connectthewatts.com/?p=9933"><link rel="alternate" type="application/json+oembed" href="https://connectthewatts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F04%2F14%2Fpeloton-slashes-bike-and-tread-prices-announces-subscription-price-increase%2F"><link rel="alternate" type="text/xml+oembed" href="https://connectthewatts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F04%2F14%2Fpeloton-slashes-bike-and-tread-prices-announces-subscription-price-increase%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png?w=180"><title>Peloton hikes subscription price, announces price cuts for Bike and Tread | Connect The Watts</title></head>

<body class="post-template-default single single-post postid-9933 single-format-standard wp-custom-logo wp-embed-responsive color-scheme-ctw"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"vars":{"gtag_id":"UA-172958684-1","config":{"UA-172958684-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"peloton","cg2":"chmiller44"}}</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-7225189860368578" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"],"ccpa":["preset-us-ca"]}}</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"consentInstanceId":"sourcepoint","consentRequired":false,"checkConsentHref":"https://t13.connectthewatts.com/wrapper/tcfv2/v1/amp-v2","geoOverride":{"ccpa":{"consentRequired":"remote","checkConsentHref":"https://t13.connectthewatts.com/ccpa/consent/amp","promptUISrc":"https://t13.connectthewatts.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"ccpa-consent-ui","clientConfig":{"accountId":1638,"siteHref":"https://ccpa.amp.connectthewatts.com","siteId":16811,"isCCPA":true,"stageCampaign":false,"privacyManagerId":"6022b85a892e762cb08504d0","getDnsMsgMms":true,"alwaysDisplayDns":false,"showNoticeUntilAction":true}},"eea":{"consentRequired":"remote","checkConsentHref":"https://t13.connectthewatts.com/wrapper/tcfv2/v1/amp-v2","promptUISrc":"https://t13.connectthewatts.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"eea-consent-ui","clientConfig":{"accountId":1638,"mmsDomain":"https://t13.connectthewatts.com","propertyHref":"https://amp.connectthewatts.com","propertyId":16810,"privacyManagerId":426503,"isTCFV2":true,"pmTab":"purposes","stageCampaign":false}}}}</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
					<a href="https://connectthewatts.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="270" height="93" src="https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Connect The Watts" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkzIiB3aWR0aD0iMjcwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Connect The Watts" src="https://connectthewatts.com/wp-content/uploads/sites/11/2021/05/logo_ctw.png"></amp-img></a>					<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-32659">chevron-down</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on YouTube" href="http://youtube.com/connectthewatts?sub_confirmation=1" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-43595">YouTube</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3722" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Twitter" href="https://www.twitter.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-8506">Twitter</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3724" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on LinkedIn" href="https://www.linkedin.com/company/connect-the-watts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-linkedin ic-sm" aria-hidden="true">
		<title id="title-linkedin-15432">LinkedIn</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-linkedin"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3721" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Facebook" href="https://www.facebook.com/connectthewatts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-16075">Facebook</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3723" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Instagram" href="http://instagram.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-12892">Instagram</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3772" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Email" href="http://eepurl.com/hcDnXD" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-email ic-sm" aria-hidden="true">
		<title id="title-email-87773">Email</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-email"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5" />
					</svg>
				</button>

				
<div data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://connectthewatts.com/" target="_top">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input type="search" id="search-field" value="" placeholder="Search Connect The Watts" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-drawer" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-68850">ninetofive-mac</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-1579">ninetofive-google</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-19839">ninetofive-toys</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-21124">ninetofive-electrek</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-dronedj"><a class="py-3" href="https://dronedj.com">
	<svg class="icon icon-ninetofive-dronedj " aria-hidden="true">
		<title id="title-ninetofive-dronedj-64041">ninetofive-dronedj</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-dronedj"></use>
			</svg>

	<span class="sr-txt">DroneDJ</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-18616">ninetofive-spaceexplored</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://connectthewatts.com/about/">About</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-main-menu" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-3735"><a href="https://connectthewatts.com/guides/peloton/" class="py-3 px-4 vplg:p-3">Peloton</a></li>
<li id="menu-item-3765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3765"><a href="https://www.connectthewatts.com/guides/ifit" class="py-3 px-4 vplg:p-3">iFit</a></li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-3737"><a href="https://connectthewatts.com/guides/echelon/" class="py-3 px-4 vplg:p-3">Echelon</a></li>
<li id="menu-item-3783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3783"><a href="https://connectthewatts.com/guides/apps/" class="py-3 px-4 vplg:p-3">Fitness Apps</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on YouTube" href="http://youtube.com/connectthewatts?sub_confirmation=1" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-95956">YouTube</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3722" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Twitter" href="https://www.twitter.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-42765">Twitter</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3724" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on LinkedIn" href="https://www.linkedin.com/company/connect-the-watts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-linkedin ic-sm" aria-hidden="true">
		<title id="title-linkedin-6667">LinkedIn</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-linkedin"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3721" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Facebook" href="https://www.facebook.com/connectthewatts/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-25244">Facebook</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3723" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Instagram" href="http://instagram.com/connectthewatts" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-instagram ic-sm" aria-hidden="true">
		<title id="title-instagram-57750">Instagram</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-instagram"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-3772" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow Connect The Watts on Email" href="http://eepurl.com/hcDnXD" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-email ic-sm" aria-hidden="true">
		<title id="title-email-69963">Email</title>

					<use xlink:href="https://connectthewatts.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1649705799#icon-email"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="100" layout="fixed" data-multi-size="320x50,350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5ConnectTheWatts-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "d50a3a4a-e884-4f36-b12b-5b2d447fd498",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5ConnectTheWatts-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22371123100"
				]
			}' id="i-amp-0" style="width:350px;height:100px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="280" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5ConnectTheWatts-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "67fd8a36-a969-4455-a724-4d25368cb308",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5ConnectTheWatts-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22371122920"
				]
			}' id="i-amp-1" style="width:970px;height:280px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-9933" class="post-9933 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_guides-peloton">

					<div>

						<h1 class="entry-title wrap-sm">
							<a class="txt-blk" href="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/">
								Peloton hikes subscription price, announces price cuts for Bike and Tread							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://connectthewatts.com/author/chmiller44/"><span>Chance Miller</span></a>		<span class="divider"> - </span>
		<time datetime="2022-04-14 08:23:32">Apr. 14th 2022 8:23 am PT</time>
		<time datetime="2022-04-14 08:27:00"></time>

			</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://connectthewatts.com/guides/peloton/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Peloton</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg 2000w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=300,150 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=768,384 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1024,512 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1536,768 1536w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1200,600 1200w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg 2000w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=300,150 300w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=768,384 768w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1024,512 1024w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1536,768 1536w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=1200,600 1200w, https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/#comments">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/" data-param-text="Peloton hikes subscription price, announces price cuts for Bike and Tread" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/" data-param-text="Peloton hikes subscription price, announces price cuts for Bike and Tread" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Refurbished-bike.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/" data-param-description="Peloton hikes subscription price, announces price cuts for Bike and Tread" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://connectthewatts.com/2022/04/14/peloton-slashes-bike-and-tread-prices-announces-subscription-price-increase/" data-param-text="Peloton hikes subscription price, announces price cuts for Bike and Tread" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fconnectthewatts.com%2F2022%2F04%2F14%2Fpeloton-slashes-bike-and-tread-prices-announces-subscription-price-increase%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6">
							
<p>Peloton has announced a handful of major changes, including price cuts for its hardware products as well as the first-ever price increase for the All-Access monthly subscription. The price of the Bike will drop by $300, from $1,745 to $1,445, while the Bike+ will drop to under $2,000 for the first time. Head below for the full details…</p>



<span id="more-9933"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-7225189860368578" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<p>The news was <a href="https://www.cnbc.com/2022/04/14/peloton-raises-subscription-fees-cuts-prices-for-bikes-treads.html">first reported by <em>CNBC</em></a>. A Peloton spokesperson confirmed the changes in a statement, saying that the price updates “are part of CEO Barry McCarthy’s vision to grow the Peloton community.” </p>



<p>First and foremost, the price of Peloton’s All-Access monthly subscription will increase from $39 per month to $44 per month in the United States. This change will go into effect on June 1 and it marks the first-ever price increase of the All-Access subscription. The price of the Peloton Digital subscription will remain the same at $12.99 per month. </p>



<p>In a blog post, Peloton explained that there’s “a cost to creating exceptional content and an engaging platform” and that the price increase will allow it to deliver on those expectations. </p>



<p>Meanwhile, Peloton is dropping the price of its hardware products to help offset the cost of the subscription increase. Here are the details: </p>



<ul><li>Peloton Bike drops from $1,745 to $1,445</li><li>Peloton Bike+ drops from $2,495 to $1,995</li><li>Peloton Tread drops from $2,845 to $2,695</li></ul>



<p>All of these prices include the shipping and set up fees. The price drops will go into effect beginning later today, Thursday, April 14, at 6 p.m. ET. Peloton is expected to share more details in a full blog post soon. </p>



<p>Peloton is also continuing to test a rental option for its hardware products in select markets across the United States. It’s unclear how or if these price changes announced today will affect the rental options available in select markets. </p>
<hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXR5UyxWQdZ50pWyNn5FyoQ?sub_confirmation=1" target="_blank" rel="noopener">Subscribe on YouTube for more Connected Fitness Tech News, Updates, Tips and Guides: </a></p>
		<div class="fluid-width-video-wrapper">
			<amp-youtube layout="responsive" width="1000" height="563" data-videoid="P33hS_5_z-k" data-param-playlist="i4cNzuOh-_I,bDdvjeq1bRw,0OE9f0V63GQ,LCPCDRhya4E,cZusU3Xdde8,-RMXKuNz1kw,o0jhRYeVf8g,0N0LdGp1xCA,rWhTEq485Sw" title="Recent Videos" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.3%"></i-amphtml-sizer><a placeholder="" href="https://www.youtube.com/watch?v=P33hS_5_z-k"><amp-img src="https://i.ytimg.com/vi/P33hS_5_z-k/hqdefault.jpg" layout="fill" object-fit="cover" alt="Recent Videos" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/P33hS_5_z-k/hqdefault.jpg" alt="Recent Videos"></noscript></amp-img></a></amp-youtube>
		</div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://connectthewatts.com/guides/peloton/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2021/06/Peloton-Emblem.png?resize=200%2C200&amp;ssl=1" title="Peloton" alt="Peloton" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://connectthewatts.com/guides/peloton/" title="">
								Peloton							</a>
						</h3>

													<div class="fs-xs">Peloton Interactive, Inc. is an exercise equipment and media company. It was founded in 2012 by John Foley and launched off a Kickstarter funding campaign…</div>
											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5">
				<div class="item flex">
					<a href="https://connectthewatts.com/author/chmiller44/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/8ca0a5473ca1b059b4b0aa628da621ff?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://connectthewatts.com/author/chmiller44/">
								<span class="mr-4">Chance Miller</span>
							</a>
						</h3>
												<div class="excerpt fs-xs">
													</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/03/10/peloton-monthly-subscription-bike-subscription/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2021/12/Peloton-is-struggling-to-compete-with-Apple.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Peloton will soon give you a Bike and All-Access subscr...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/04/11/peloton-guide-review/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/04/Peloton-Guide-Review.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Peloton Guide: In-depth review [video]					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/03/11/beginner-guide-peloton-tread/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Tread-Beginner-Guide.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Complete beginner’s guide for the Peloton Tread					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/04/04/peloton-guide-release/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/04/Peloton-Guide-1.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						The new Peloton Guide releases tomorrow. Here is everyt...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/03/14/review-the-peloton-tread-is-a-great-addition-for-existing-peloton-members/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-Tread-Review.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Review: The Peloton Tread is a great addition for exist...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/04/08/peloton-expands-bike-lease-program/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/04/Peloton-expands-bike-lease-program.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Peloton expands bike lease program to six more states, ...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/03/21/ifit-vs-peloton-best-for-runners/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/03/Peloton-vs-iFIT-for-runners.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						iFIT vs Peloton: Which program is best for runners? [Vi...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://connectthewatts.com/2022/04/05/the-peloton-guide-timed-exclusives/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/connectthewatts.com/wp-content/uploads/sites/11/2022/04/Peloton-Guide-Exclusive-Content.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						The Peloton Guide’s secret strategy: Timed exclus...					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fconnectthewatts.com%2F2022%2F04%2F14%2Fpeloton-slashes-bike-and-tread-prices-announces-subscription-price-increase%2F&amp;shortname=pelotronic#9933%20https%3A%2F%2Fconnectthewatts.com%2F%3Fp%3D9933" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">[{"image":"https://connectthewatts.com/wp-content/uploads/sites/11/2021/07/cropped-Fav2.png ","title":"Page 1 | Connect The Watts","url":"https://connectthewatts.com/page/2/?exclude=9933"}]</script>
		</amp-next-page>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8&amp;blog=178410169&amp;post=9933&amp;tz=-7&amp;srv=connectthewatts.com&amp;host=connectthewatts.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
